Boîte de dialogue Mise en page
 
 
 
Aide-mémoire

Détermine le paramétrage de la mise en page et du périphérique de traçage.

Méthodes d'accès

Bouton

 Ruban : Onglet SortieGroupe de fonctions TraceurMise en pageNon disponible sur le ruban dans l'espace de travail courant.
 Menu : Menu de l'application Imprimer Mise en page
 Menu contextuel : Cliquez avec le bouton droit sur l'onglet Objet ou sur un onglet de présentation, puis cliquez sur Gestionnaire des mises en page.
 Entrée de commande : misenpage

Résumé

Cette boîte de dialogue apparaît dans les cas suivants :

Les paramètres de mise en page que vous spécifiez sont enregistrés avec la présentation et peuvent être appliqués à d'autres présentations ou importés dans d'autres dessins.

Liste d'options

Les options suivantes s'affichent.

Mise en page

Nom

Affiche le nom de la mise en page courante.

Icône

Affiche une icône DWG si la boîte de dialogue Mise en page a été ouverte à partir d'une présentation, et une icône de jeu de feuilles si la boîte de dialogue Mise en page a été ouverte à partir du Gestionnaire du jeu de feuilles.

Imprimante/traceur

Indique le périphérique de traçage configuré à utiliser pour le traçage ou la publication de présentations ou de feuilles.

Nom

Répertorie les fichiers PC3 ou les imprimantes système disponibles, que vous pouvez sélectionner pour tracer ou publier la présentation ou la feuille courante. L'icône affichée en regard du nom du périphérique de traçage indique s'il s'agit d'un fichier PC3 ou d'une imprimante système.

Propriétés

Affiche l'Editeur de configuration du traceur(éditeur PC3), qui permet de visualiser ou de modifier les paramètres de la configuration de traceur courante, des ports, des périphériques et des supports.

Si vous apportez des modifications au fichier PC3 à l'aide de l'Editeur de configuration du traceur, la boîte de dialogue Modification du fichier de configuration s'affiche.

Traceur

Affiche le périphérique de traçage spécifié dans la mise en page sélectionnée.

Emplacement

Affiche l'emplacement physique du périphérique de sortie spécifié dans la mise en page sélectionnée.

Description

Affiche un texte descriptif sur le périphérique de sortie spécifié dans la mise en page sélectionnée. Vous pouvez modifier ce texte dans l'Editeur de configuration du traceur.

Aperçu partiel

Affiche une représentation précise de l'aire du tracé effective par rapport au format du papier et à la zone d'impression. L'info-bulle affiche la taille du papier et la zone d'impression.

Format de papier

Affiche les formats de papier standard disponibles pour le périphérique de traçage sélectionné.

Si le traceur sélectionné ne prend pas en charge le format de papier sélectionné de la présentation, un avertissement s'affiche ; vous pouvez alors sélectionner le format de papier par défaut du traceur ou un format de papier personnalisé.

Un format de papier par défaut est défini pour le périphérique de traçage lorsque vous créez un fichier PC3 à l'aide de l'assistant Ajouter un traceur. Pour plus d'informations sur cet assistant, voir la section Configuration des traceurs et des imprimantes dans le Driver and Peripheral Guide. Le format de papier que vous sélectionnez dans la boîte de dialogue Mise en page est enregistré avec la présentation et a priorité sur le paramétrage du fichier PC3.

La zone d'impression réelle de la page, qui est déterminée par le périphérique de traçage et le format de papier sélectionnés, est symbolisée dans la présentation par une ligne interrompue.

Si vous tracez une image raster (par exemple, un fichier BMP ou TIFF), la taille du tracé est indiquée en pixels et non en pouces ou en millimètres.

Aire du tracé

Détermine l'aire du dessin à tracer. Sous Que tracer, vous pouvez sélectionner une zone du dessin à tracer.

Limites

Lors du traçage d'une présentation, trace tout ce qui est contenu à l'intérieur de la zone d'impression du format de papier spécifié. L'origine est calculée à partir de 0,0 dans la présentation.

Lors du traçage depuis l'onglet Objet, trace toute la zone du dessin définie par les limites de la grille. Si la fenêtre courante n'affiche pas de vue en plan, cette option a le même effet que l'option Etendu.

Etendu

Trace la partie de l'espace courant du dessin qui contient les objets. Toutes les formes géométriques situées dans l'espace courant sont tracées. Le dessin peut être régénéré pour permettre de recalculer l'étendue avant le traçage.

Affichage

Trace la vue de la fenêtre courante dans l'onglet Objet ou dans la vue de l'espace papier courant d'un onglet de présentation.

Vue

Trace une vue préalablement enregistrée à l'aide de la commande VUE.

Fenêtre

Trace la partie du dessin que vous avez spécifiée. Lorsque vous spécifiez les deux coins de la zone à tracer, le bouton Fenêtre devient disponible.

Cliquez sur le bouton Fenêtre pour indiquer à l'aide du périphérique de pointage les deux coins de la zone à tracer, ou entrez les valeurs des coordonnées.

Décalage du tracé

Indique le décalage de l'aire du tracé par rapport au coin inférieur gauche de la zone d'impression ou au côté du papier, selon le paramètre défini pour l'option Définir le décalage du tracé par rapport à (boîte de dialogue Options, onglet Tracer et publier). La zone Décalage du tracé de la boîte de dialogue Mise en page affiche l'option de décalage de tracé spécifiée entre parenthèses.

La zone d'impression d'une feuille de dessin est définie par le périphérique de sortie sélectionné et est représentée par une ligne interrompue dans une présentation. Lorsque vous changez de périphérique de sortie, la zone d'impression peut être modifiée.

Vous pouvez décaler la géométrie sur le papier en entrant une valeur positive ou négative dans les zones de décalage X et Y. Les valeurs en unités du traceur sont converties en pouces ou en millimètres sur le papier.

Centrer le tracé

Calcule automatiquement les valeurs de décalage X et Y afin de centrer le tracé sur le papier.

X

Indique l'origine du tracé dans la direction X par rapport au paramètre défini pour l'option Définir le décalage du tracé.

Y

Indique l'origine du tracé dans la direction Y par rapport au paramètre défini pour l'option Définir le décalage du tracé.

Echelle du tracé

Gère la taille relative des unités de dessin par rapport aux unités tracées.

RemarqueLorsque l'option Présentation est activée dans Aire du tracé, la présentation est tracée à l'échelle 1:1, indépendamment du paramètre défini dans Echelle.
A la taille du papier

Met le tracé à l'échelle pour qu'il s'adapte au format de papier sélectionné et affiche le facteur d'échelle personnalisé dans les zones Echelle, Pouces = et Unités.

Echelle

Définit l'échelle exacte du tracé. Personnalisée permet de définir une échelle personnalisée. Pour créer une échelle personnalisée, indiquez le nombre de pouces (ou de millimètres) correspondant au nombre d'unités de dessin.

RemarqueVous pouvez modifier la liste des échelles à l'aide de la commande MODIFLISTECHELLE.
Pouce(s) =/mm =/Pixel(s) =

Indique le nombre de pouces de millimètres ou de pixels équivalant au nombre d'unités spécifié.

Pouces/mm/pixels

Spécifie l'unité (pouces ou mm) affichée dans la boîte de dialogue Tracer. Le réglage par défaut est déterminé par le format de papier et change chaque fois qu'un nouveau format de papier est sélectionné. L'unité pixels n'est disponible que lorsqu'une sortie raster est sélectionnée.

Contrôle des unités

Indique le nombre d'unités équivalant au nombre de pouces, de millimètres ou de pixels spécifié.

Mettre à l'échelle épaisseurs de ligne

Met les épaisseurs de ligne à l'échelle en fonction de l'échelle du tracé. Cette option permet d'indiquer l'épaisseur des lignes des objets tracés indépendamment de l'échelle du tracé.

Table des styles de tracé (attribution des plumes)

Définit ou modifie la table des styles de tracé, ou en crée une nouvelle.

Nom (sans libellé)

Affiche la table des styles de tracé affectée à l'onglet Objet ou à l'onglet de présentation courant, ainsi que la liste des tables de styles de tracé disponibles.

Si vous sélectionnez Nouveau, affiche l'assistant Ajouter une table des styles de tracé, qui permet de créer une table de styles de tracé. Cet assistant diffère selon que le dessin courant est dépendant des couleurs ou en mode nommé.

Modifier

Affiche l'Editeur de la table des styles de tracé, qui permet de visualiser ou de modifier les styles de tracé figurant dans la table de styles de tracé actuellement affectée.

Afficher styles de tracé

Détermine si les propriétés des styles de tracé affectés à des objets sont affichées à l'écran.

Options de fenêtre ombrée

Indique comment les fenêtres ombrées et rendues sont tracées, et détermine leur niveau de résolution et leur résolution en points par pouce (ppp).

Tracé de l'ombrage

Indique la façon dont les vues sont tracées. Afin de spécifier ce paramètre pour une fenêtre sur un onglet de présentation, sélectionnez la fenêtre, puis cliquez sur Propriétés dans le menu Outils.

Dans l'onglet Objet, vous pouvez sélectionner l'une des options suivantes :

  • Au format affiché : trace les objets tels qu'ils apparaissent à l'écran.
  • Filaire : trace les objets en mode filaire, quelle que soit la façon dont ils apparaissent à l'écran.
  • Masqué : trace les objets en supprimant les lignes masquées, quelle que soit la façon dont ils apparaissent à l'écran.
  • Masqué 3D : trace les objets avec le style visuel Masqué 3D appliqué, quelle que soit la façon dont ils apparaissent à l'écran.
  • Filaire 3D : trace les objets avec le style visuel Filaire 3D appliqué, quelle que soit la façon dont ils apparaissent à l'écran.
  • Conceptuel : trace les objets avec le style visuel Conceptuel appliqué, quelle que soit la façon dont ils apparaissent à l'écran.
  • Réaliste : trace les objets en appliquant le style visuel Réaliste, quelle que soit la façon dont ils apparaissent à l'écran.
  • Rendu : trace les objets en mode rendu, quelle que soit la façon dont ils apparaissent à l'écran.
Qualité

Indique la résolution du tracé des fenêtres ombrées et rendues.

Vous pouvez faire votre choix parmi les options suivantes :

  • Brouillon : définit les vues rendues et ombrées de l'espace objet pour qu'elles soient tracées au format filaire.
  • Aperçu : définit les vues rendues et ombrées de l'espace objet pour qu'elles soient tracées à un quart de la résolution du périphérique courant, avec un maximum de 150 ppp.
  • Normale : définit les vues rendues et ombrées de l'espace objet pour qu'elles soient tracées à la moitié de la résolution du périphérique courant, avec un maximum de 300 ppp.
  • Présentation : définit les vues rendues et ombrées de l'espace objet pour qu'elles soient tracées à la même résolution que celle du périphérique courant, avec un maximum de 600 ppp.
  • Maximale : définit les vues rendues et ombrées de l'espace objet pour qu'elles soient tracées à la même résolution que celle du périphérique courant, sans maximum défini.
  • Personnalisée : définit les vues rendues et ombrées de l'espace objet pour qu'elles soient tracées à la résolution que vous spécifiez dans le champ PPP, avec une valeur limitée à la résolution du périphérique courant.
PPP

Indique le nombre de points par pouce appliqués aux vues ombrées et rendues ; le maximum est la résolution maximale du périphérique de traçage courant.

Options du tracé

Indique les options d'épaisseur de ligne, de transparence, de style et d'ombrage du tracé, et l'ordre de traçage des objets.

Tracer avec épaisseurs de lignes

Précise si les épaisseurs de lignes associées aux objets et aux calques doivent être tracées.

Transparence du tracé

Indique si la transparence d'un objet est tracée. Cette option doit être utilisée uniquement lorsque vous tracez des dessins avec des objets transparents.

Important Pour des raisons de performances, le traçage de la transparence est désactivé par défaut. Pour tracer des objets transparents, activez l'option Transparence du tracé. Ce paramètre peut être remplacé par la variable système PLOTTRANSPARENCYOVERRIDE. Par défaut, la variable système tient compte du paramètre défini dans les boîtes de dialogue Mise en page et Tracer.
Tracer avec styles de tracé

Précise si les styles de tracé appliqués aux objets et aux calques doivent être tracés.

Tracer l'espace papier en dernier

Trace d'abord la géométrie de l'espace objet. La géométrie de l'espace papier est généralement tracée avant celle de l'espace objet.

Masquer les objets de l'espace papier

Spécifie si l'opération CACHERs'applique aux objets de la fenêtre de l'espace papier. Cette option n'est disponible qu'à partir d'un onglet de présentation. Ce paramétrage a une incidence sur l'aperçu du tracé, mais pas sur la présentation.

Orientation du dessin

Détermine l'orientation du dessin sur le papier pour les traceurs qui prennent en charge l'orientation paysage ou portrait.

Portrait

Le dessin est tracé de façon à ce que le petit côté du papier représente le haut de la page.

Paysage

Le dessin est tracé de façon à ce que le grand côté du papier représente le haut de la page.

Tracé avec symétrie verticale

Oriente et trace le dessin renversé.

Icône

Indique l'orientation du papier sélectionné et signale l'orientation du dessin sur la page à l'aide d'une lettre sur le papier.

RemarqueL'orientation des tracés est également affectée par la variable système PLOTROTMODE.

Aperçu

Affiche le dessin tel qu'il apparaîtra après avoir été tracé sur papier via la commande APERCU.