Boîte de dialogue Publier
 
 
 
Aide-mémoire

Méthodes d'accès

Bouton

 Ruban : Onglet SortieGroupe de fonctions TraceurTracé en différéNon disponible sur le ruban dans l'espace de travail courant.
 Menu : Fichier Publier Non disponible dans les menus de l'espace de travail courant.
 Entrée de commande : publier

Résumé

Indique les feuilles de dessin que vous pouvez assembler, réorganiser, renommer, copier et enregistrer pour les publier sous forme de jeu de dessins à feuilles multiples. Vous pouvez publier le jeu de dessins dans un fichier DWF, DWFx ou PDF, ou l'envoyer vers le traceur spécifié dans la mise en page pour en réaliser une copie papier ou un fichier de tracé. Vous pouvez enregistrer cette liste de feuilles de dessin sous la forme d'un fichier DSD. Les jeux de dessins enregistrés peuvent remplacer ou être ajoutés dans la liste courante en vue d'une nouvelle publication.

Indique les feuilles de dessin que vous pouvez assembler, réorganiser, renommer, copier et enregistrer pour les publier sous forme de jeu de dessins multifeuille. Vous pouvez publier le jeu de dessins dans un fichier DWF, DWFx ou PDF, ou l'envoyer vers le traceur spécifié dans la mise en page pour en réaliser une copie papier ou un fichier de tracé.

Liste d'options

Les options suivantes s'affichent.

Liste de feuilles

Affiche le jeu de dessin courant (DSD) ou le fichier de tracé en différé (BP3).

Bouton Charger la liste des feuilles

Affiche la boîte de dialogue Charger la liste des feuilles (boîte de dialogue standard de sélection de fichiers), qui permet de sélectionner un fichier DSD ou un fichier BP3 (Batch Plot - traçage en différé) à charger. Affiche la boîte de dialogue Remplacer ou ajouter, si une liste de feuilles de dessin figure déjà dans la boîte de dialogue Publier les feuilles de dessin. Vous pouvez remplacer la liste de feuilles de dessin existante par les nouvelles feuilles ou ajouter ces feuilles à la liste courante.

Bouton Enregistrer la liste des feuilles

Affiche la boîte de dialogue Enregistrer la liste sous (boîte de dialogue standard de sélection de fichiers), qui permet d'enregistrer la liste courante des dessins sous la forme d'un fichier DSD. Les fichiers DSD servent à établir des listes de fichiers dessin et les listes de présentations sélectionnées dans ces fichiers dessin.

Publier vers

Définit le mode de publication de la liste des feuilles. Vous pouvez exécuter une publication dans un fichier DWF, DWFx ou PDF à plusieurs feuilles (un jeu de dessins électronique) ou sur le traceur spécifié dans la mise en page (un jeu de dessins papier ou un jeu de fichiers de tracé).

Traceur nommé dans la mise en page

Indique que les périphériques de sortie fournis pour chaque feuille de dessin de la mise en page seront utilisés.

DWF, DWFx et PDF

Sélectionne le format de fichier de sortie : DWF, DWFx ou PDF

Charger automatiquement tous les dessins ouverts

Lorsque cette option est sélectionnée, le contenu des documents ouverts (présentations et/ou espace objet) est automatiquement chargé dans la liste de publication. Lorsqu'elle n'est pas sélectionnée, seul le contenu du document courant est chargé dans la liste de publication.

Boutons Liste des feuilles

Bouton Ajouter des feuilles

Affiche la boîte de dialogue Choix des dessins (boîte de dialogue standard de sélection de fichiers), qui permet de sélectionner les dessins à ajouter à la liste des feuilles de dessin. Les noms de présentation provenant de ces fichiers sont extraits et une feuille est ajoutée à la liste des feuilles de dessin pour chaque présentation et modèle.

Les noms initiaux des feuilles de dessin sont créés à partir du nom du dessin de base et de celui de la présentation ou du mot Modèle, séparés par un tiret (-).

Bouton Supprimer les feuilles

Supprime les feuilles de dessin sélectionnées de la liste des feuilles.

Bouton Monter la feuille

Déplace la feuille de dessin sélectionnée d'une position vers le haut dans la liste.

Bouton Descendre la feuille

Déplace la feuille de dessin sélectionnée d'une position vers le bas dans la liste.

Bouton Aperçu

Affiche le dessin tel qu'il apparaîtra après avoir été tracé sur papier via la commande APERCU. Pour quitter l'aperçu avant impression et revenir dans la boîte de dialogue Publier, appuyez sur ECHAP, sur ENTREE ou cliquez avec le bouton droit, puis choisissez Quitter dans le menu contextuel.

RemarqueLe bouton Aperçu est inactif lorsqu'une feuille est dotée d'une mise en page DWF 3D.

Feuilles à publier

Contient la liste des feuilles de dessin à inclure pour publication. Cliquez sur la colonne de mise en page pour modifier les paramètres de la feuille. Utilisez le menu contextuel pour ajouter des feuilles ou apporter d'autres changements à la liste.

Nom de la feuille

Associe le nom du dessin et le nom de présentation à l'aide d'un tiret (-). Si l'option Inclure le modèle lors de l'ajout de feuilles est sélectionnée, inclut l'onglet Objet. Pour copier des feuilles, cliquez sur Copier les feuilles sélectionnées dans le menu contextuel. Vous pouvez modifier le nom indiqué dans Nom de la feuille en cliquant sur l'option Renommer la feuille du menu contextuel. Les noms de feuille de dessin doivent être uniques au sein d'un fichier DWF, DWFx ou PDF. Le menu contextuel propose également une option permettant de supprimer toutes les feuilles de la liste.

RemarqueLes feuilles de dessin de la liste Feuilles à publier sont contrôlées par la variable système PUBLISHALLSHEETS.
Mise en page/DWF 3D

Affiche la mise en page nommée de la feuille. Vous pouvez changer la mise en page en cliquant sur le nom de la mise en page et en sélectionnant une autre mise en page dans la liste. Seules les mises en page effectuées dans l'onglet Objet peuvent être appliquées à des feuilles de l'onglet Objet, et seules les mises en page d'espace papier peuvent être appliquées à des présentations d'espace papier. Sélectionnez Importer pour importer des mises en page depuis un autre fichier DWG via la boîte de dialogue Importer les mises en page en vue de la publication (boîte de dialogue standard de sélection de fichiers).

Vous pouvez définir la mise en page des feuilles de l'espace objet sur DWF 3D ou DWFx 3D. L'option DWF 3D n'est pas disponible pour les entrées de présentation de la liste des feuilles.

Etat

Affiche l'état de la feuille lorsqu'elle est chargée dans la liste des feuilles.

Afficher détails

Affiche et masque les zones Informations sur la feuille sélectionnée et Informations sur la mise en page sélectionnée.

Détails de la feuille sélectionnée

Affiche les informations suivantes sur la mise en page sélectionnée : périphérique de traçage, taille du tracé, échelle du tracé et détails.

Informations sur les options de publication

Options de publication

Ouvre la boîte de dialogue Options de publication, qui permet de spécifier les options de publication.

Publier la sortie

Nombre de copies

Indique le nombre de copies à publier. Si l'option Publier vers DWF, DWFx ou PDF est sélectionnée, le paramètre Nombre de copies est défini sur 1 par défaut et ne peut pas être modifié. Si la mise en page d'une feuille spécifie l'exécution du traçage dans un fichier, le nombre de copies défini dans cette option est ignoré et un seul fichier de tracé est créé.

Précision

Optimise le nombre de ppp des fichiers DWF, DWFx et PDF pour votre secteur d'activité : fabrication, architecture ou génie civil. Vous pouvez aussi configurer une valeur prédéfinie de précision personnalisée dans leGestionnaire des valeurs prédéfinies de précision.

Ce paramètre remplace le paramètre ppp du pilote .PC3. Cette option est grisée si vous ne sélectionnez aucun type dans la liste déroulante Publier vers.

RemarqueLe remplacement de précision s'applique à toutes les feuilles de la liste, à l'exception des feuilles de modèle exportées au format DWF 3D.
Inclure la bannière de tracé

Place une bannière sur un coin de chaque dessin et le relie à un fichier. Les données de bannière sont spécifiées dans la Boîte de dialogue Bannière.

Lorsque cette case reste activée pour les feuilles définies sur la publication DWF 3D, aucune bannière n'est ajoutée aux fichiers DWF 3D ou DWFx 3D, même si la case est cochée.

Paramètres de la bannière du tracé

Affiche la Boîte de dialogue Bannière qui permet de spécifier des informations, telles que le nom du dessin et l'échelle de tracé que vous souhaitez appliquer à la bannière de tracé.

Publier en arrière-plan

Active ou désactive la publication en arrière-plan de la ou des feuilles sélectionnées.

Vous pouvez également définir la publication en arrière-plan dans l'onglet Tracer et publier (menu Outils Options). Sélectionnez la case à cocher Publication dans le groupe Options de traitement en arrière-plan.

Envoyer les feuilles au traceur dans l'ordre inverse

Envoie les feuilles au traceur dans l'ordre inverse de l'ordre par défaut. Cette option est disponible uniquement si l'option Traceur nommé dans la mise en page est sélectionnée.

Ouvrir ensuite dans le visualiseur

Une fois la publication terminée, le fichier DWF, DWFx ou PDF s'ouvre dans une application de visualisation.

Publier

Lance l'opération de publication. Crée un ou plusieurs fichiers DWF, DWFx ou PDF à une seule feuille ou un seul fichier DWF, DWFx ou PDF à plusieurs feuilles, ou trace sur un périphérique ou dans un fichier, selon l'option sélectionnée dans la zone Publier vers et les options sélectionnées dans la boîte de dialogue Options de publication.

Pour afficher des informations sur le jeu de dessins publié, y compris toute erreur ou tout avertissement survenu, cliquez sur l'icône de rapport sur les détails du tracé disponible, située sur la barre d'état système, sur le côté droit de la barre d'état. Le fait de cliquer sur cette icône affiche la boîte de dialogue Rapport de tracé et de publication, qui présente des informations sur les tâches de tracé et de publication terminées. Ces informations sont également enregistrées dans le fichier journal de tracé et de publication. Le menu contextuel correspondant à cette icône présente aussi une option permettant d'afficher le dernier fichier DWF, DWFx ou PDF publié.