Autodesk AutoCAD Map 3D 2014 Readme

Thank you for using Autodesk® AutoCAD® Map 3D 2014.

This Readme contains important information about AutoCAD Map 3D 2014 that may not be included in the online Help.

Contents

·         Join the Customer Involvement Program

·         General Information

·         Installation and Setup

·         64-Bit Systems

·         Country Kits and Country Kit Extensions

·         Feature Limitations and Notes

·         Bringing in Data

·         Coordinate Systems

·         Other Notes

·         System Administrator Issues

Join the Customer Involvement Program

You are invited to help guide the direction of Autodesk design software.

If you participate in the Customer Involvement Program (CIP), specific information about how you use AutoCAD Map 3D is forwarded to Autodesk. This information includes what features you use the most, problems that you encounter, and other information helpful to the future direction of the product.

See the following links for more information.

·         Learn more about the Autodesk Customer Involvement Program: http://www.autodesk.com/cip

·         Read the Autodesk Privacy Statement: http://www.autodesk.com/cipprivacy

When you join, you will be able to view reports that can help you optimize your use of AutoCAD Map 3D.

To turn the CIP on or off

1.    Click on the Help tab.

2.    Click Customer Involvement Program.

3.    In the Customer Involvement Program dialog box, select to start or stop participating.

4.    Click OK.

Return to Contents

General Information

Autodesk 360

An error dialog may be displayed when first attempting to connect through Autodesk 360 if the computer has not been restarted since the install of Map 3D.  The dialog will have the title “Explorer.EXE” and contain the text:

“This file does not have a program associated with it for performing this action.  Please install a program or, if one is already installed, create an association in the Default Programs control panel.

Please try restarting the computer, launching Map 3D, and again connecting to Autodesk 360.

Launching AutoCAD Map 3D using Modified Shortcuts

Do not launch AutoCAD Map 3D as vanilla AutoCAD via a compound command such as the acad /p <non-exist profile name> /t <AutoCAD dwt name>” option. Please execute them separately the first time. Adding compound commands such as acad /p *** /t *** /w*** /b*** …’ with a non-exist profile to Map 3D 2014 Desktop shortcut right click menu > Properties > Shortcut > Target will also cause problems. Please use a separate command like ‘acad /p ***’ the first time as well. 

Running AutoCAD Map 3D as AutoCAD

You can use the MENU command to run AutoCAD Map 3D as AutoCAD.

To Run AutoCAD Map 3D as AutoCAD:

1.    At the Command line, enter MENU.

2.    In the Select Customization File dialog box, select acad.CUIX.

AutoCAD Map 3D Developer Documentation

The AutoCAD Map 3D 2014 Developer Documentation is not included in the product installation for this release. Check the Autodesk.com web site for updated developer documentation.

Industry Model Drawings

You cannot open an industry model drawing in multiple applications at the same time. For example, you cannot open the same industry model drawing in Infrastructure Administrator twice without closing the first instance.

 

You cannot add a feature class based on a view that does not have an uppercase name. The view will not be listed in the view list in the Feature class form.

When opening a previously saved Industry Model drawing in AutoCAD Map 3D and all layers are incorrectly displayed as read-only, can be caused by an unclean close of AutoCAD Map 3D. This may result in temporary files not being deleted from a temporary folder upon exiting the AutoCAD Map 3D application. Note: This issue will only happen when at least one of your layers has defined a Calculated Property.  To fix the problem:

1.    Start the “Run…” dialog and enter “%temp%” and click OK

2.    Locate the folder named “Embedded”. (This folder can contain n-1 sub folders where temporary file(s) are stored.)

3.    Remove all files and sub folders under the “Embedded” folder.

Installing Side by Side with other Autodesk Products

 

To avoid problems when installing or uninstalling previous versions of AutoCAD Map 3D or other Autodesk products use the desktop icon for Autodesk AutoCAD Map 3D 2014 the first time you start the program.

 

SQL Server Industry Model View

 

The SQL Server view should have an uppercase name otherwise it will not be listed in the view list

FDO ODBC

You cannot select “identity” properties whose names contain \, <, >, ?, ", :, ; ,.

Dynamic Scale Bars

There are several predefined, new scale bars provided for a user’s print layout. These scale bars are dynamic print layout elements. Once the scale bar is associated with a viewport, it dynamically updates its content according to the scale of the map in the viewport. When you update the properties of the scale bar the view of the map in the associated viewport changes according to the new scale ratio used.

There are two types of dynamic scale bars – unconstrained and constrained.  Each scale bar type displays map scaling changes in their associated viewports differently. When using unconstrained scale bars, the vertical and horizontal sizes of all parts of the scale bar change as the scale of the map in the viewport changes. However, when using constrained scale bars, only the horizontal size changes while the vertical size remains unchanged. Note that both types of scale bars do not dynamically update the scale division.   Nor do they update the scale of the map in the viewport when you change the size of the scale bar by using the SCALE command or by using the properties palette. They always reflect the correct scale of the map in the viewport as and when the scale changes.

3D View with Digital Elevation Models (DEM)

When viewing digital elevation models in 3D mode they may show up incorrectly as a patch grid.  Use the REGEN command to make the DEM view correctly.

Spatial Indexing

The SHP spatial index file (*.idx) may be corrupted and the extents stored with it might not be correct. As a result, the layer extents will be clipped and polygons fills will be defective.  The workaround is to manually remove the *.idx file. It will be automatically regenerated when the layer is loaded.

Style and Label Editor

When creating a theme, it is recommended that you do not specify expressions for Width/Height value of symbols in the Style and Label Editor itself. Use the ellipsis button instead to edit the expression.

When you create a label for a point feature, you can add up to eight separate symbols. The symbols display in the preview as though they were stacked on top of each other. However, in your map, the symbols will be clustered around the point features, without overlapping.

Oracle

When creating an Oracle datastore, if you use a name that has spaces in it, coordinate systems may be set incorrectly. Avoid using datastore names with spaces.

When digitizing Industry Model Features with versions of Oracle prior to Oracle re 11.2.0.3 you may receive a message “The feature with fid* could not be read after inserting into ‘Feature Name’ “. If you receive this message you may need to update to Oracle version r2 11.2.0.3.

IMAGEQUALITY

In Map 2014 the IMAGEQUALITY will affect how the drawing will look like on the screen. The side effect of the IMAGEQUALITY set to High is that at certain level of zoom the position of the individual pixels may vary while you are zooming in. If the pixel position is important for your specific workflow (for example, when you are lining-up vector and raster graphics) you need to set up your IMAGEQUALITY to Low.

Default Sizes of North Arrows

The default North Arrow print layout elements have been created using specific dimensions.  When inserted into a paper space layout, the size of a default element may be too large or too small depending on the layout’s units and dimensions.  After insertion it’s possible to resize the element to the appropriate size.  If resizing is a common occurrence, it would be optimal to resize and save the element at that size for later use.  There are a few ways to handle this:

1.    Modify the default symbol file containing the North Arrows.

The file containing the North Arrows (blocks) are located within the application directory in the folder/file “.\Sample\Symbols\Map - North Arrows.dwg”.  Modifying the blocks within this file will make the changes available through the default list of North Arrows in the user interface.

 

2.    Create a custom symbol file containing the modified North Arrows.

Duplicate the file containing the North Arrows (blocks) which is located within the application directory in the folder/file “.\Sample\Symbols\Map - North Arrows.dwg”.  Modify the blocks within this duplicated file.  To insert one of these modified elements, select the “Load Custom North Arrow…” menu item at the bottom of the list of North Arrow elements, select the duplicated symbol file, and then select the modified North Arrow from the list displayed.

 

3.    Insert North Arrow into a template (DWT).

Create or modify a drawing template with the settings commonly used.  Insert a North Arrow into the paper space layout of the template, resize to the correct dimensions, and then save the template.  Later, use that template when creating a new drawing or when adding a new paper space layout to the drawing.

Return to Contents

Installation and Setup

Note: Uninstall and remove any AutoCAD Map 3D Knight Betas installations prior to installing AutoCAD Map 3D 2014. Installing them side by side will cause both applications to fail.

Microsoft .NET Framework 4.0 SP1

AutoCAD Map 3D 2014 requires Microsoft .NET Framework 4.0 SP1 prior to completing the installation. For network deployments it is recommended that you update the client systems with the .NET Framework 4.0 SP1 prior to installation. This is a URL to Microsoft’s site to download and install .NET Framework 4.0.

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7&displaylang=en

Microsoft .NET Framework 4.0 requires Windows Imaging Component

If the Autodesk Installer prompts you to install the Microsoft .NET 4.0 Framework, the .NET 4.0 Framework installer may prompt you to first install the Windows Imaging Component (WIC). This can occur if you do not have the latest Microsoft Windows updates or service packs. You are most likely to need WIC if you are running Windows XP SP2 without certain Windows Updates installed. If required, the Microsoft WIC installers are available at the following locations:

• 32-bit installer

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=8e011506-6307-445b-b950-215def45ddd8&displaylang=en

• 64-bit installer

http://www.microsoft.com/downloads/en/details.aspx?FamilyID=f64654ac-6e26-41d9-a90a-0e7783b864ee

Installing AutoCAD Map 3D 2014 using the MSI file

Installing AutoCAD Map 3D 2014 using the MSI file may result in an invalid installation. You must use the setup.exe file to install AutoCAD Map 3D 2014.

Automatically Migrating Customized Settings

You cannot migrate user profiles and CUI files from previous releases of AutoCAD Map 3D. Workspace information in AutoCAD Map 3D 2014 has been changed from previous releases of AutoCAD Map 3D.

Deployment Installation on Windows 7

If you specify "Program install folder" for "Support Content" installation folders when creating deployment for AutoCAD Map 3D, you must launch it "As Administrator" after installation. Otherwise, AutoCAD Map 3D will fail to run.

Return to Contents

64-Bit Systems

Unsupported Components on 64-Bit Systems

The following AutoCAD Map 3D components are not support on a 64-bit system:

·         LDAO

According to Microsoft, DAO (Data Access Objects) is not supported on 64-bit systems. Microsoft recommends migrating to ADO.NET.

Data Access Objects (DAO): DAO provides access to JET (Access) databases. This API can be used from Microsoft Visual Basic, Microsoft Visual C++, and scripting languages. DAO 3.6 is the final version of this technology.

Return to Contents

Country Kits and Country Kit Extensions

Download Country Kits and Country Kit Extensions that can be added to your AutoCAD Map 3D installation giving you access to country-specific data models, reports, template and more from the AutoCAD Map 3D Country Kit web page on the Autodesk.com web site at www.autodesk.com/map3d-countrykits

Return to Contents

.

Feature Limitations and Notes

Publishing Solid Filled Entities to Autodesk Infrastructure Map Server - solid fill entities slow to draw

This issue pertains to the redrawing performance with DWG files containing solid fill entities that are published to Autodesk Infrastructure Map Server. When browsing the resulting map layout, zooms and pans can be slow if the viewing area has more than about 1000 solid fill Hatches or MPolygons. If the solid fill entities are isolated to their own layers then a possible fix is to set these layers to a data source with different geometry mode. In Autodesk Infrastructure Studio, this can be done by the following steps:

 

·         Make a copy of the Data Source for the published DWG file

·         Open the copied Data Source

·         Download the configuration file

·         Edit the configuration file (with XML or text editor) and find: GeometryMode="1"  Replace with: GeometryMode="0"

·         Upload the configuration file into the Copied Data Source and edit each layer, containing solid fill entities, and change the data source to the copy.

 

Note 1: If these layers contain other types of entities then these other entities might no longer appear as expected. This is due to the fact that GeometryMode 0 provides less visual fidelity with the DWG file than GeometryMode 1.  This will not work for entities with hatch pattern and solid fill background. The hatch lines will disappear and the entity will be filled with the foreground color.

Points Created in AutoCAD Map 3D Are Not Visible in ESRI ArcGIS

If you create new points in a SHP file using AutoCAD Map 3D, you may not be able to view those points in ESRI ArcGIS. To work around this problem, take the following steps:

Open the Editor toolbar in ESRI ArcGIS by clicking Tools > Editor toolbar.

On the Editor toolbar, click Editor > Start Editing.

Click Editor > Save Edits to save your changes.

Assigning a Coordinate System to a Point Cloud for Indexing

The point cloud feature only supports a subset of the coordinate systems available in Autodesk Map 3D. For a list of supported coordinate systems please visit the Knowledge Base for Map page on the Autodesk Map 3D web site. If your data is in LAS format and you don't need to assign a CS, you can use the AutoCAD point cloud command to create the index. ASCII files are not supported in AutoCAD.

Coordinate Systems

The AutoCAD GEOGRAPHICLOCATION command is not supported in Map unless the geo-marker is setup with a Longitude/Latitude value of (0,0) and is positioned at the location (0,0,0) with a North direction equal to 0.

If a geographic or arbitrary coordinate system is assigned to the Map, it will not be supported by the AutoCAD GEOGRAPHICLOCATION command, which only supports projected coordinate systems. This command will then behave as if the Map is not geo-referenced. As a result, the geo-marker field in the main status bar will display “Unrecognized” instead of the coordinate system name.

Digitizing Sample Files

You cannot modify sample files from a limited user account in Windows 7. To fix this issue, log on to AutoCAD Map 3D as an administrative user.

Overlay Workflow Fails To Run In a Limited User Profile

If you log in as a limited user, the sample Overlay workflow fails. This issue only occurs when an administrator installs AutoCAD Map 3D, but a limited user uses the workflow. A limited user can use the following workaround to run an existing overlay workflow:

1.    Select the Overlay workflow from the Workflow drop-down list.

2.    Click Edit.

3.    Do one of the following:

·         If you want to add an Intersect layer, open the Input dialog box for Perform An Overlay On Two GIS Layers for the Intersect overlay.

·         If you want to add an Erase layer, open the Input dialog box for Perform An Overlay On Two GIS Layers for the Erase overlay.

4.    If you want to add an Intersect layer, open the Input dialog box for Perform An Overlay On Two GIS Layers for the Intersect overlay.

5.    If you want to add an Erase layer, open the Input dialog box for Perform An Overlay On Two GIS Layers for the Erase overlay.

6.    Update the output file directory to a path where the limited user has write permission.

7.    Update the directory to a path where the limited user has write permission to add the second overlay.

8.    Save the workflow to a location where the limited user has write permission.

FDO ArcSDE Provider

ArcSDE and Expression Editor: When using the expression editor against ArcSDE data sources, you may run into an issue when enumerating all existing values for a property. SDE has a maximum distinct value configuration parameter with a default value of 512. If you try to enumerate a property value that has a larger number of distinct values, you may run into an error with message "Stream free failed". At this point, the connection to the SDE data store will be lost and further access to data in that connection will fail. The work around is to reset the SDE MAXDISTINCT configuration setting to a larger value. SDE provides a command line to help set the value. E.g.

sdeconfig -o alter -s localhost -i 5151 -u sde -p pwd -v maxdistinct=2048

In this example, 's' is the host name, 'i' is the port number, 'u' is an sde user name, 'p' is the password, and 'v' is the setting change. To see the existing value, you can use the list operation. E.g.

sdeconfig -o list -s localhost -i 5151 -u sde -p pwd -P maxdistinct

For further details about this configuration setting, please refer to ArcSDE documentation.

FDO ArcGIS Provider

The ArcGIS Provider is limited to 32 bit only. There is no 64 bit support for ESRI’s ArcGIS databases.

 

In some cases, connecting to a data source with the FDO ArcGIS provider can cause the AutoCAD materials library downloader to go into a loop. If you notice slowdown on your system after connecting to an ArcGIS source, use this workaround to disable the materials library downloader.

 

1.    Exit Map3D.

 

2.    Locate AdDownloaderCore.dll in the Map3D install directory, e.g. C:\Program Files\Autodesk\AutoCAD Map 3D 2012\AdDownloaderCore.dll . Rename AdDownloaderCore.dll to something like X_AdDownloaderCore.dll. This disables the downloader.

 

3.    Run Map3D again.

Image

When using the MAPIINSERT command, Coordinate System transformation will take place when the both the drawing and the inserted image have Coordinate Systems with EPSG code. The insertion point's correlation shown on the Source tab of the Image Correlation dialog will show the value after the CS transformation.

AutoCAD Map 3D does not support 16 bit RGB or RGBA type Mr. SID files.

Oracle Spatial Extension (OSE)

The Oracle Spatial Extension will only be supported on 32 bit operating systems (Windows XP Pro and Windows 7 platforms).  Functionality for OSE (the Oracle Spatial OO40, which is similar to OLE DB) is not available in Windows 8

Publishing to Infrastructure Map Server

The function ‘Publish to Infrastructure Map Server’ doesn’t work well when connecting to SQL Server 2012. Use the following workaround when connecting to the SQL Server 2012 database:

1.    Open the ‘Connect to Data’ dialog and look for the IndusrtyModel_x connection under the ‘Add SQL Server Spatial Connection’ node.

2.    Right click on IndustryModel_x then click ‘Disconnect’

3.    Click on the Login button in the right panel and input the username/password for the SQL Server and click ‘Connect’.

4.    Close the ‘Connect to Data’ dialog.

 

After using these steps the publish operation should be successful.

Autodesk 360 Cloud

When saving to Autodesk 360 Cloud ADE project file the attached drawings are not automatically uploaded to the cloud. The synchronization of the project file with the cloud may require manual synchronization of attached drawings.

Point Cloud

Autodesk AutoCAD has added support for new Point Cloud file formats (file extension RCP and RCS for project and scan files respectively.) Autodesk AutoCAD Map 3D doesn't support using these types of Point Cloud entities as a Display Manager element. Do not add the entities created form these types of files via "Add Point Cloud Data->From Drawing Object..." context menu. The point cloud image on the screen will be incorrect.

Symbol Authoring

 

After creating a symbol in the 'MapCreateSymbol' dialog, a corresponding block with the same name will be created. You should not modify this block directly (e.g. using BEDIT). If you do and later edit this symbol in the 'MapEditSymbol' dialog, you will see the modified block instead of the original symbol definition.

 

MapFeatureMerge Rules

 

Merge rules are not available for polygons. 

 

WMS Connection

 

If you disconnect a WMS layer, zooming in and out of the drawing will cause Map 3D to fail.  If you hide the WMS layer or delete the WMS connection the problem does not occur.

Return to Contents

Bringing In Data

Connecting to PostGIS Data Sources

You can use the OSGeo PostgreSQL provider to connect to PostGIS data sources.

Connecting to Oracle on Windows 7

You cannot connect to an Oracle database from a limited user account in Windows 7. In order to connect to an Oracle database in Windows 7 log on to AutoCAD Map 3D as an administrative user.

Moving Drawings Between Systems

If you want to move your drawing from one computer to another, make sure that you have checked in all your features. If you do not check in all your features, AutoCAD Map 3D will not be able to populate the feature cache on the computer to which you have moved your drawing.

Return to Contents

Coordinate Systems

Custom Coordinate Systems

User definitions are now separated from the installed coordinate system dictionaries and stored at: c:\Users\XXXcurrentuserXXX\AppData\Local\Autodesk\User Geospatial Coordinate Systems. User definitions can be exchanged with another user by copying the entire file in the same location on another machine.

CSUpdate: the Map 3D installer will no longer automatically run CSUpdate in the background. If a user needs to fetch custom definitions from a previous Map release, CsUpdate.exe needs to be executed manually. CSUpdate is typically installed in "c:\Program Files\Autodesk\Autodesk AutoCAD Map 3D 2014\csupdate.exe".

Deprecated coordinate systemsIn order to be compliant with EPSG definitions, 235 systems were deprecated and replaced by 235 new copies.

New Japanese coordinate system definitionsfollowing the earthquake in Japan last year, new coordinate systems were created to cover this area and handle the shift accordingly. 2 new geographic systems, 22 projected systems, one new datum, 2 new geodetic transformations and a new category were added to the coordinate system dictionaries. The new grid file covering the area is also added when the product is installed.

New coordinate systems covering the Las Vegas area were added (4 NAD83 and 4 HARN systems)
NV83.NCRS-LV, NV83.NCRS-LVF, NV83.NCRS-LVHE, NV83.NCRS-LVHEF, NVHRN.NCRS-LV, NVHRN.NCRS-LVF, NVHRN.NCRS-LVHE, NVHRN.NCRS-LVHEF.

Coordinate Systems May Display Incorrectly

Certain SHP folders may contain erroneously-formed Well Known Text (WKT) coordinate projection descriptions in their .PRJ files. In these cases, the coordinate system reported in the Data Connect dialog may appear to be incorrect. Depending on the actual WKT text encountered, the discrepancy may be innocuous, and the data will be added to the map correctly. For example, some WGS-84 Lat-Lon WKT strings may inadvertently be reported as another Lat-Lon coordinate system, such as Antarctic98.LL (which has the same mathematical definition as LL84).

If a coordinate system with a custom geodetic transformation is assigned to the Map, a warning message “Cannot save projection code to the drawing” will appear. The message can be ignored, but to make sure the coordinate system assignment takes effect, saving and reopening the drawing is required.

Return to Contents

Other Notes

Updating the Infrastructure Map Server

After installing a new version of AutoCAD Map 3D 2014, you must update the System User TBSYS/MAPSYS.

Note When you update Autodesk Infrastructure Application Extension, you must also update AutoCAD Map 3D and System Administrator.

Infrastructure Map Server Administrator Connecting to TBSYS/MAPSYS

When you start the Infrastructure Map Server Administrator, and the system cannot connect to the System User, do the following:

1.    In the server explorer in the left pane, click the System User.

2.    Enter your password and click Update.

Note: If you try to connect to TBSYS/MAPSYS using a wrong password more than 10 times, the TBSYS/MAPSYS account may be locked.

Return to Contents

System Administrator Issues

System Administrator Fails to Import Some DMP Files

The default export utility (EXP) is no longer supported by Oracle for 11g. Import (IMP) is still supported for backward compatibility. Therefore, existing industry models of Oracle 10g exported by AutoCAD Map 3D can still be imported using the known functionality in System Administrator.

If you export from System Administrator with Oracle 11g R2, in some cases the resulting DMP file fails to import. The export utility ignores some empty tables without displaying a warning message to the user. This creates an error when you attempt to import.

As a workaround, users of Oracle 11g can use the new Oracle Data Pump utility introduced with Oracle 10g. Oracle import/export utility dumps and Oracle Data Pump dumps are not compatible. After manually exporting a schema using Oracle Data Pump export, users can manually import the schema on the target database using Oracle Data Pump import. The schema can then be imported as an industry models in System Administrator using Import From Existing Oracle Schema.

 

Using Oracle 10g or 11g Data Pump Utility

 

Use the Data Pump to import and export Oracle documents. For more information, refer to the Oracle documentation.

1. Prepare database directory for export and import.

You need a database directory on both the databases where you will export and import the document. By default, Oracle is pre-configured with a default data pump directory called DATA_PUMP_DIR. Check the physical location of the DATA_PUMP_DIR or any other database directory using the following command (as SYS):

Select d.directory_name, d.directory_path, o.created, o.last_ddl_time

from sys.DBA_DIRECTORIES d, sys.DBA_OBJECTS o

where o.OWNER = d.OWNER and o.OBJECT_NAME = d.DIRECTORY_NAME

and o.object_type = 'DIRECTORY'

and o.owner = 'SYS'

order by object_name;

This command returns a physical location for DATA_PUMP_DIR for example, D:\oracle\admin\orcl\dpdump\

If there is no data pump directory configured, create or replace it with the following statements:

CREATE OR REPLACE DIRECTORY DATA_PUMP_DIR AS 'D:\oracle\admin\orcl\dpdump\';

GRANT READ, WRITE ON DIRECTORY SYS.DATA_PUMP_DIR TO EXP_FULL_DATABASE;

GRANT READ, WRITE ON DIRECTORY SYS.DATA_PUMP_DIR TO IMP_FULL_DATABASE;

2. Export an Oracle document using the data pump utility.

If the document to export is job-enabled, the exporting user (SYSTEM in the example below) must have the system privilege EXEMPT ACCESS POLICY in order to bypass fine-grained access control.

Warning if this privilege is missing, features in open jobs might be missing in the export dump. Statement to execute (e.g. as SYSTEM):

GRANT EXEMPT ACCESS POLICY TO SYSTEM;

Call the data pump utility on a command line. Adapt the parameters to match your connection and schema.

expdp system/pwd@orcl DUMPFILE=TB_LM_JOB.dmp LOGFILE=TB_LM_JOB.log DIRECTORY=A_PUMP_DIR SCHEMAS=TB_LM_JOB CONTENT=ALL JOB_NAME=xp1

3. Import an Oracle document using the data pump utility.

Call the data pump utility on a command prompt. Adapt the parameters to match your connection and schema.

Note, you must specify additional parameters if the tablespaces on the source and the target databases are different. Refer to the Oracle documentation for details.

impdp system/pwd@orcl DUMPFILE=TB_LM_JOB.dmp LOGFILE=TB_LM_JOB.log DIRECTORY=A_PUMP_DIR SCHEMAS=TB_LM_JOB CONTENT=ALL JOB_NAME=xp1

4. Once the import is complete and the document schema exists on your database, use System Administrator to import the document. Select the option, Import From Existing Oracle schema.

 

Return to Contents


Copyright ©2013 Autodesk, Inc.