Configuration système requise (32 bits)
 
 
 

Les tableaux suivants décrivent la configuration matérielle et logicielle requise si vous exécutez l'application dans un environnement 32 bits.

Configuration matérielle et logicielle requise

Systèmes d'exploitation

  • Microsoft® Windows® XP Professionnel Service Pack 3 (SP3) ou version ultérieure.
  • Windows Vista® Professionnel Service Pack 2 (SP2) ou version ultérieure.
  • Windows Vista Édition Intégrale, Service Pack 2 (SP2) ou version ultérieure.
  • Windows Vista Entreprise, Service Pack 2 (SP2) ou version ultérieure.
  • Windows 7 Édition Intégrale
  • Windows 7 Entreprise
  • Windows 7 Professionnel
Il est impossible d'installer AutoCAD Map 3D 32 bits sur un système d'exploitation Windows 64 bits et réciproquement.
Navigateur Web Internet Explorer® 7.0 ou version ultérieure  
Processeur

Windows XP : processeur double cœur Intel® Pentium® 4 ou AMD Athlon, 1,6 GHz ou supérieur doté de la technologie SSE 2

Windows Vista ou Windows 7  : processeur double cœur Intel Pentium 4 ou AMD Athlon, 3,0 GHz ou supérieur doté de la technologie SSE2

 
Mémoire

2 Go de RAM (minimum)

 
Affichage

Une carte graphique prenant en charge les résolutions suivantes :

  • 1024 x 768 avec Couleurs vraies (minimum)
  • 1280 x 1024 avec Couleurs vraies (recommandé)

 
Espace disque

8 Go pour l'installation (fichier téléchargé)

 
Périphérique de pointage

Souris conforme MS

 
Support (DVD)

Téléchargement et installation à partir d'un DVD

 
.NET Framework

.NET Framework Version 4.0

 
Eléments requis supplémentaires pour la modélisation 3D
  • Processeur Intel Pentium 4 ou AMD Athlon, 3,0 GHz ou supérieur ; ou processeur double cœur Intel ou AMD, 2,0 GHz ou supérieur
  • 2 Go de RAM ou plus
  • 2 Go d'espace disque disponible, installation exclue
  • Carte vidéo couleur Couleurs vraies 1280 x 1024 avec 128 Mo de mémoire, Pixel Shader 3.0 ou supérieur, carte graphique de classe poste de travail Direct3D®
Remarque La mémoire vidéo recommandée est de 256 Mo pour des images normales et de 512 Mo pour des images issues de la bibliothèque de matériaux d'images moyennes.
Logiciels facultatifs

Citrix® XenApp 5.0 sous Windows Server 2003

Citrix XenApp 6.0 sous Windows Server 2008 R2

FDO version 3.6

 

Une instance d'Oracle est facultative pour les utilisateurs AutoCAD Map 3D :

Facultatif : Base de données    
Spécifications de la base de données Oracle - Serveur
  • Oracle 10g R2 (10.2.0.4.0) Standard Edition, Standard Edition One ou Enterprise Edition
  • Oracle 11g R2 (11.2.0.1.0) Enterprise Edition
  • Oracle 10g ou 11g Enterprise Edition est requis pour la prise en charge des tâches et des transactions longues
  • Oracle 11g et Spatial sont requis pour la prise en charge de la 3D
  • Microsoft Windows Server 2008 R2 requiert Oracle 11g R2
Spécifications de la base de données Oracle - Client
  • Oracle Database 10g Client Release 2 Administrator (ni Instant ni Runtime)
  • Oracle Database 11g Client Release 2 Administrator (ni Instant ni Runtime)
  • Microsoft Windows 7 requiert un client Oracle 11g R2.
Remarque

Les informations suivantes sont confidentielles et ne doivent être distribuées qu'aux personnes autorisées à utiliser Infrastructure Administrator et Server Administrator.

Pendant l'installation et la configuration de Map 3D Enterprise, vous devez vous connecter à la base de données. Veillez à ce que votre administrateur vous procure les paramètres et mots de passe suivants :

Configuration requise pour les fournisseurs FDO    
Fournisseur FDO Certifié Remarques
Microsoft SQL Server Microsoft SQL Server 2005 SP2 : éditions Express, Standard et Enterprise  
Microsoft SQL Server 2008 Microsoft SQL Server 2008 R2 prenant en charge les versions Express, Standard et Entreprise  
Oracle 10g version 2 Editions Oracle Standard et Enterprise  
Oracle 11g Release 2 Editions Oracle Express, Standard et Enterprise  
Raster DEM, JPG2K, DTED, MrSID, ECW, PNG, ESRI Grid, TIFF, JPEG et ESRI ASCII Non pris en charge sous Linux
Autodesk SDF 3.0  
ESRI ArcSDE

ArcSDE 9.3 SP1

ArcSDE 10

Ce fournisseur exige que les composants sous licence ESRI soient installés sur le système client. Les composants requis dépendent du type de connexion (service SDE ou connexion directe).
ESRI ArcGIS ArcGIS 10.0 (32 bits uniquement) Ce fournisseur exige que la bibliothèque ArcObjects sous licence ESRI soit installée sur le système client.
MySQL 5.5  
ODBC Le fournisseur ODBC FDO a été testé avec les versions correspondantes de pilotes ODBC fournis avec la version adéquate des systèmes d'exploitation pris en charge.  
OGC WMS WMS 1.3.0  
OGC WFS WFS 1.1.0  
SQLite SQLite 3.6  
PostGreSQL

PostGIS 1.5

PostgreSQL 9.0

 
Remarque

Adobe® Flash® Player n'est pas installé par défaut. Si aucune version de Flash n'est installée sur votre système, un message s'affiche pour vous demander d'effectuer l'installation. Flash Player peut être installé à partir du support du produit ou sur le site Web d'Adobe (www.adobe.com).