To change the settings AutoCAD Map 3D uses for segmentationTo export to SHP Multi-class
Concept Procedure
 
 
 

To change the settings AutoCAD Map 3D uses for segmentation

To export to SHP Multi-class

To map fields when exporting to Shape Multiclass

  1. Export your DWG data to SDF first. See Exporting To Autodesk SDF (Spatial Data File).
  2. Use Bulk Copy to export the data to SHP.

    Bulk Copy allows you to map fields.

To create polygons when exporting to SHP Multiclass

  1. In the Map Export dialog box, on the Options tab, select the Treat Closed Polylines As Polygons option.
  2. Do one of the following:
    • To export closed polylines as lines, select the Line object type.
    • To export closed polylines as polygons, select the Polygon object type and select Treat Closed Polylines As Polygons on the Options tab

To export to a single feature class that uses all the items you specified on the Data tab.

  1. In the Map Export dialog box, select One class.
  2. Type a name for that class.

    You can export data to multiple classes at one time and combine the data organization in your drawing with your selections on the Data tab to determine the attributes for each exported feature class.