Overview of Publishing and Sharing
 
 
 

There are many ways to output and share map data. Use the following table to determine which option to use for moving your data from one format to another:

To move this data... To this format... Use this option...
Entire map Printer, plotter, or file In the Tool-based Ribbon Workspace, click Output tabPlot panelPlot.

See Publishing a Map to a Plotter and Publishing Maps

Entire map Map book (divides your map into a grid of tiles and renders each tile on a separate page, which can be published to a plotter or a file) See Publishing Map Books
Entire map DWG format In the Tool-based Ribbon Workspace, click Output tabMap Data Transfer panelCurrent Map As DWG.

See Exporting Maps to DWG Format

Entire map DWF (Design Web Format) to display in Autodesk Design Review

Click Publish.

See Publishing to DWF

Entire map PDF file

In the Tool-based Ribbon Workspace, click Output tab Export To DWF/PDF panel Export PDF.

See Publishing to PDF

Entire map Web page

At the Command prompt, enter publishtoweb. See Publishing to a Web Page

Entire map Autodesk MapGuide Enterprise 2007

Click Publish Publish To MapGuide.

See Publishing to MapGuide

Entire map Autodesk MapGuide version 6.5 or earlier

In the Tool-based Ribbon Workspace, click Output tab Map Data Transfer panel As SDF2.

Entire map and all its dependent files (for example, Xrefs) A transmittal package

Click Send eTransmit.

See Using eTransmit

Drawing data

Autodesk SDF (Spatial Data File)

ESRI Arc/INFO Coverages

ESRI Shapefile

GML (Geographic Markup Language)

MapInfo MIF/MID

MapInfo TAB

MicroStation DGN

Shape Multiclass

VML (Vector Markup Language)

In the Tool-based Ribbon Workspace, click Output tabMap Data Transfer panelMap 3D Export.

See Overview of Converting and Exporting

Drawing data

Oracle

ESRI ArcSDE

In the Tool-based Ribbon Workspace, click Output tab Map Data Transfer panel To FDO Connection.

See Exporting DWG Data to an FDO Data Store

Drawing data Image formats

In the Tool-based Ribbon Workspace, click Output tab Map Data Transfer panel As Image.

See Exporting DWG Data to an Image Format

Drawing data DXF Click Save As Other Formats

See Saving Drawing Objects to a DXF File

Geospatial data Autodesk SDF (Spatial Data File) In Display Manager, right-click the layer and choose Export Layer Data to SDF or Save Layer.

See Saving or Exporting a Display Manager Layer

Geospatial data Another geospatial format In Map Explorer, click Tools Bulk Copy

See Migrating Data

Data attached to geospatial objects A printer or a comma-separated file In the Data Table, choose Options Export.

See Exporting from the Data Table

Data attached to drawing objects A printer or a comma-separated file At the Command prompt, enter adequery.

See Creating a Drawing Object Report (DWG)

External data linked to objects A printer or a comma-separated file In the Data View, click File menu Print.

See

Metadata A printer or a comma-separated file

See Publishing and Printing Metadata and Sharing Metadata

You can also use the following options to share map data: