Overview of Exporting Attribute Data
Concept Procedure
 
 
 

Use the following methods to export or print attribute data.

To export this type of data... Use this method
Geospatial attribute data In the Data Table, select the desired data and click Options Export.

See Exporting from the Data Table.

External data linked to drawing objects In the Data View, specify print options and click File menu Print.

See Printing from the Data View.

Drawing object data and properties (as a report) In the Tool-based Ribbon Workspace, click Home tab Data panel Define Query. Define and execute the query. Then click Report in the same dialog box to create a report template and specify a file name for the report.

See Creating a Drawing Object Report (DWG).

Metadata In the Metadata Viewer, click Export or Publish. Select the source data type and specify the location for the exported data.

See Sharing Metadata.