To turn Ignore Split And Merge Rules on or off
Concept Procedure Quick Reference
 
 
 

To split a feature

  1. Optionally, specify split rules.
    NoteTo set these rules, in the Data Table click Options Set Split and Merge Rules.
  2. Optionally, specify split prompts.
    NoteTo set these options, in the Tool-based Ribbon Workspace, click Feature Edit tabEdit Set Panelangle arrow.
  3. Select the feature.
  4. If you do not have Auto Checkout turned on, check out the feature.

    For more information, see Checking Out Features.

  5. Feature Edit tabSplit/Merge panelSplit Feature At the Command prompt, enter mapfeaturesplit
  6. Follow the prompts to specify whether the resulting feature will be a new or a multipart feature.
    NoteIf you specified these options in the Feature Editing Options dialog box and selected Do Not Show These Prompts When Executing Split, you will not see the first two prompts.
  7. Follow the prompts to specify whether the resulting feature will use a new or existing feature ID.
  8. Follow the prompts to select or draw a split line.
  9. Check in the revised features.

    For more information, see Checking In Features.

To turn Ignore Split And Merge Rules on or off

NoteTo change the default setting for Ignore Split And Merge Rules, at the Command prompt, type MAPIGNORESPLITMERGERULES and specify Yes or No as the default.

To set split prompt options

  1. In the Tool-based Ribbon Workspace, click Feature Edit tabEdit Set Panelangle arrow, or enter mapfeatureeditoptions at the Command prompt.
  2. In the Feature Editing Options dialog box, select the Split Prompt Options you want.
  3. Click OK.