Defines the band label style type.
Namespace: Autodesk.Civil.DatabaseServices.StylesAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0
Syntax
C# |
---|
public enum BandLabelStyleType |
Visual Basic |
---|
Public Enumeration BandLabelStyleType |
Visual C++ |
---|
public enum class BandLabelStyleType |
Members
Member name | Value | Description | |
---|---|---|---|
SectionDataIncrementalDistance | 268563024 | ||
SectionDataSampleLineVertices | 268562992 | ||
SectionDataGradeBreaks | 268563008 | ||
SectionDataCenterline | 268562976 | ||
SectionDataMinorIncrement | 268562960 | ||
SectionDataMajorIncrement | 268562944 | ||
SectionSegmentSurfaceLabels | 268563200 | ||
PipeNetworkPipeLocation | 268547648 | ||
PipeNetworkStructureLocation | 268547632 | ||
SectionalDataIncrementalSectionData | 268547680 | ||
SectionalDataSampleLineLocation | 268547664 | ||
SuperelevationDataSlopeTransition | 268547408 | ||
SuperelevationDataShoulderCritical | 268547616 | ||
SuperelevationDataFullSuper | 268547376 | ||
SuperelevationDataReverseCrown | 268547360 | ||
SuperelevationDataLevelCrown | 268547392 | ||
SuperelevationDataNormalCrown | 268547328 | ||
HorizontalGeometrySpiral | 268547104 | ||
HorizontalGeometryCurve | 268547088 | ||
HorizontalGeometryTangent | 268547072 | ||
VerticalGeometrySagCurve | 268546864 | ||
VerticalGeometryCrestCurve | 268546848 | ||
VerticalGeometryDownhillTangent | 268546832 | ||
VerticalGeometryUphillTangent | 268546816 | ||
ProfileDataIncrementalDistance | 268546640 | ||
ProfileDataStationEquation | 268546624 | ||
ProfileDataVGP | 268546608 | ||
ProfileDataHGP | 268546592 | ||
ProfileDataMinorIncrement | 268546576 | ||
ProfileDataMajorIncrement | 268546560 |