The lable style direction arrow component wrapper class.

The LabelStyleDirectionArrowComponent..::..StyleDirectionArrow type exposes the following members.

Properties

  NameDescription
Public propertyArrowheadSize
Gets the size of arrow head in plot unit.
Public propertyArrowheadStyle
Gets the arrow head style.
Public propertyColor
Gets the color of direction arrow component.
Public propertyFixedLength
Gets whether the arrow length is controlled by the length setting or by the length of the object being labeled.
Public propertyLengthOrMinimumLength
Gets the length of direction arrow.
Public propertyLinetype
Gets the line type of the direction arrow component.
Public propertyLineweight
Gets the line weight of the direction arrow component.
Public propertyRotationAngle
Gets the angle for direction arrow component.
Public propertyXOffset
Gets the offset distance between the mid-point of the direction arrow and the anchor component in the X direction.
Public propertyYOffset
Gets the offset distance between the mid-point of the direction arrow and the anchor component in the Y direction.

See Also