Specifies the custom point style marker as either a dot, a blank, two perpendicular lines (plus sign), two x-crossed lines, or a single vertical line.
Namespace: Autodesk.Civil.DatabaseServices.StylesAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0
Syntax
C# |
---|
public enum CustomMarkerType |
Visual Basic |
---|
Public Enumeration CustomMarkerType |
Visual C++ |
---|
public enum class CustomMarkerType |
Members
Member name | Value | Description | |
---|---|---|---|
CustomMarkerVLine | 4 | ||
CustomMarkerX | 3 | ||
CustomMarkerPlus | 2 | ||
CustomMarkerBlank | 1 | ||
CustomMarkerDot | 0 |