The root object that contains collections of the various band styles in a document.
Namespace: Autodesk.Civil.DatabaseServices.StylesAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0
Syntax
C# |
---|
public class BandStylesRoot : TreeOidWrapper |
Visual Basic |
---|
Public Class BandStylesRoot _ Inherits TreeOidWrapper |
Visual C++ |
---|
public ref class BandStylesRoot : public TreeOidWrapper |
Inheritance Hierarchy
System..::..Object
System..::..MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.DatabaseServices.Styles..::..BandStylesRoot
System..::..MarshalByRefObject
DisposableWrapper
TreeOidWrapper
Autodesk.Civil.DatabaseServices.Styles..::..BandStylesRoot