The SurfaceOperation type exposes the following members.
Methods
Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the SurfaceOperation |
![]() | MoveDown |
Moves the operation one position down in the operation list.
|
![]() | MoveToBottom |
Moves the operation to the bottom of the operation list.
|
![]() | MoveToTop |
Moves the operation to the top of the operation list.
|
![]() | MoveUp |
Moves the operation one position up in the operation list.
|
Properties
Name | Description | |
---|---|---|
![]() | Enabled |
Gets or sets whether this operation is included when the surface is built.
|