The MassHaulLineStyle type exposes the following members.

Methods

  NameDescription
Public methodGetDisplayStyleProfile
Gets the DisplayStyle object that specifies profile display properties for the MassHaulLine component.
Public methodGetHatchDisplayStyleProfile
Gets the HatchDisplayStyle object that specifies profile display properties for the MassHaulLine component.

Properties

  NameDescription
Public propertyFreeHaulOption
Gets the FreeHaulDisplayType enumeration that defines how to show the free haul in the graph.

See Also