Defines the symbology of the point display.
Namespace: Autodesk.Civil.DatabaseServices.StylesAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0
Syntax
C# |
---|
public enum PointSymbolType |
Visual Basic |
---|
Public Enumeration PointSymbolType |
Visual C++ |
---|
public enum class PointSymbolType |
Members
Member name | Value | Description | |
---|---|---|---|
K100 | 100 | ||
K36 | 36 | ||
K99 | 99 | ||
K35 | 35 | ||
K98 | 98 | ||
K34 | 34 | ||
K97 | 97 | ||
K33 | 33 | ||
K96 | 96 | ||
K32 | 32 | ||
K68 | 68 | ||
K4 | 4 | ||
K67 | 67 | ||
K3 | 3 | ||
K66 | 66 | ||
K2 | 2 | ||
K65 | 65 | ||
K1 | 1 | ||
K64 | 64 | ||
K0 | 0 |