The SuperelevationViewStyle type exposes the following members.

Methods

  NameDescription
Public methodGetDisplayStylePlan
Gets the DisplayStyle object that specifies plan display properties for the superelevation component.

Properties

  NameDescription
Public propertyAxisBottomMajorTickInterval
Gets or sets the value to specify the spacing of major ticks on the horizontal axis at bottom.
Public propertyAxisTopMajorTickInterval
Gets or sets the value to specify the spacing of major ticks on the horizontal axis at top.
Public propertyUseFullHeightTick
Gets or sets the full height tick.
Public propertyUseSmallTicksAtBottom
Gets or sets the value to specify whether to select the tick location at bottom.
Public propertyUseSmallTicksAtMiddle
Gets or sets the value to specify whether to select the tick location at middle.
Public propertyUseSmallTicksAtTop
Gets or sets the value to specify whether to select the tick location at top.
Public propertyVerticalUnitHeight
Gets or sets the vertical unit height for the view.

See Also