An enumeration that defines projection display style profile type.
Namespace: Autodesk.Civil.DatabaseServices.StylesAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0
Syntax
C# |
---|
public enum ProjectionDisplayStyleProfileType |
Visual Basic |
---|
Public Enumeration ProjectionDisplayStyleProfileType |
Visual C++ |
---|
public enum class ProjectionDisplayStyleProfileType |
Members
Member name | Value | Description | |
---|---|---|---|
MvBlockProfile | 7 | ||
BlockProfile | 6 | ||
ThreeDPolylineEndVertexProfile | 5 | ||
ThreeDPolylineInternalVertexProfile | 4 | ||
ThreeDPolylineBeginVertexProfile | 3 | ||
ThreeDPolylineSegmentsProfile | 2 | ||
PointProfile | 1 | ||
SolidProfile | 0 |