This class represents a collection that stores all the band items for a profile view bandset style object.
Namespace: Autodesk.Civil.DatabaseServices.StylesAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0
Syntax
C# |
---|
public sealed class ProfileViewBandSetItemCollection : BandSetItemCollection, IEnumerable<ProfileViewBandSetItem> |
Visual Basic |
---|
Public NotInheritable Class ProfileViewBandSetItemCollection _ Inherits BandSetItemCollection _ Implements IEnumerable(Of ProfileViewBandSetItem) |
Visual C++ |
---|
public ref class ProfileViewBandSetItemCollection sealed : public BandSetItemCollection, IEnumerable<ProfileViewBandSetItem^> |
Inheritance Hierarchy
System..::..Object
Autodesk.Civil.DatabaseServices.Styles..::..BandSetItemCollection
Autodesk.Civil.DatabaseServices.Styles..::..ProfileViewBandSetItemCollection
Autodesk.Civil.DatabaseServices.Styles..::..BandSetItemCollection
Autodesk.Civil.DatabaseServices.Styles..::..ProfileViewBandSetItemCollection