The SectionViewBandSetItemCollectione wrapper class.
Namespace: Autodesk.Civil.DatabaseServices.StylesAssembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0
Syntax
C# |
---|
public sealed class SectionViewBandSetItemCollection : BandSetItemCollection, IEnumerable<SectionViewBandSetItem> |
Visual Basic |
---|
Public NotInheritable Class SectionViewBandSetItemCollection _ Inherits BandSetItemCollection _ Implements IEnumerable(Of SectionViewBandSetItem) |
Visual C++ |
---|
public ref class SectionViewBandSetItemCollection sealed : public BandSetItemCollection, IEnumerable<SectionViewBandSetItem^> |
Inheritance Hierarchy
System..::..Object
Autodesk.Civil.DatabaseServices.Styles..::..BandSetItemCollection
Autodesk.Civil.DatabaseServices.Styles..::..SectionViewBandSetItemCollection
Autodesk.Civil.DatabaseServices.Styles..::..BandSetItemCollection
Autodesk.Civil.DatabaseServices.Styles..::..SectionViewBandSetItemCollection