This class encapsulates the operation of creating surface by cropping from another surface.

Namespace: Autodesk.Civil.DatabaseServices
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0

Syntax

C#
public class SurfaceOperationCreateByCropping : SurfaceOperation
Visual Basic
Public Class SurfaceOperationCreateByCropping _
	Inherits SurfaceOperation
Visual C++
public ref class SurfaceOperationCreateByCropping : public SurfaceOperation

Inheritance Hierarchy

System..::..Object
  Autodesk.Civil.DatabaseServices..::..SurfaceOperation
    Autodesk.Civil.DatabaseServices..::..SurfaceOperationCreateByCropping

See Also