The BaseLabelSetStyle type exposes the following members.

Methods

  NameDescription
Public methodAdd(ObjectId)
Creates a label set item with the given object id, adds it to the collection.
Public methodAdd(BaseLabelSetItem, ObjectId)
Creates a minor label set item with the an major station label set item and an minor station label style id, adds it to the collection.
Public methodAdd(BaseLabelSetItem, String)
Creates a minor label set item with the an major station label set item and an minior lable style name, adds it to the collection.
Public methodAdd(LabelStyleType, String)
Creates a label set item with the given lable style type and name, adds it to the collection.
Public methodRemoveAt
Removes an label set item from the collection.

Properties

  NameDescription
Public propertyCount
Gets the number of label set items.

See Also