The BandStyle type exposes the following members.

Methods

Properties

  NameDescription
Public propertyBandHeight
Gets or sets the height of the band used in the title.
Public propertyBandType
Gets the BandType enum value that specifies the type of data band data.
Public propertyOffsetFromBand
Gets or sets the distance between the title box and the left side of the data band.
Public propertyText
Gets or sets the current title text.
Public propertyTextBoxPosition
Gets or sets the text box position of the band title.
Public propertyTextBoxWidth
Gets or sets the width of the box that contains the text of the band title.
Public propertyTextHeight
Gets or sets the height of the band title text in plot units.
Public propertyTextLocation
Gets or sets the band title text location.
Public propertyTextStyle
Gets or sets the string name of the AutoCAD text style for the band.
Public propertyTitleTextLabelStyleId
Gets the band profile data title text label style.
Public propertyWeedingFactor
Gets or sets the band weeding factor.

See Also