The SurfaceOperationMoveTinVertex type exposes the following members.
Methods
Name | Description | |
---|---|---|
![]() | Dispose | (Inherited from SurfaceOperation.) |
![]() | MoveDown |
Moves the operation one position down in the operation list.
(Inherited from SurfaceOperation.) |
![]() | MoveToBottom |
Moves the operation to the bottom of the operation list.
(Inherited from SurfaceOperation.) |
![]() | MoveToTop |
Moves the operation to the top of the operation list.
(Inherited from SurfaceOperation.) |
![]() | MoveUp |
Moves the operation one position up in the operation list.
(Inherited from SurfaceOperation.) |
Properties
Name | Description | |
---|---|---|
![]() | Enabled |
Gets or sets whether this operation is included when the surface is built.
(Inherited from SurfaceOperation.) |
![]() | NewLocation |
Gets the new vertex location for the operation.
|
![]() | OriginalLocation |
Gets the original vertex location for the operation.
|