A collection of properties used to ensure that labels associated with sections are consistent and to ensure that labels used elsewhere contain distinguishing content.

Namespace: Autodesk.Civil.DatabaseServices.Styles
Assembly: AeccDbMgd (in AeccDbMgd.dll) Version: 10.3.488.0

Syntax

C#
public class SectionLabelSetItem : BaseLabelSetItem
Visual Basic
Public Class SectionLabelSetItem _
	Inherits BaseLabelSetItem
Visual C++
public ref class SectionLabelSetItem : public BaseLabelSetItem

Inheritance Hierarchy

System..::..Object
  [T:Autodesk.Civil.CivilWrapper<AeccDbAlignStnLabelsDlgTemplate>]
    Autodesk.Civil.DatabaseServices.Styles..::..BaseLabelSetItem
      Autodesk.Civil.DatabaseServices.Styles..::..SectionLabelSetItem

See Also