The SurfaceOperationAddDEMFile type exposes the following members.

Methods

  NameDescription

Properties

  NameDescription
Public propertyCoordinateSystemCode
Gets the coordinate system code applied for transformation in the current adding DEM file operation.
Public propertyCustomeNullElevation
Gets the custome null elevation value.
Public propertyDEMFileName
Gets or sets the full path of the DEM file.
Public propertyFileSize
Gets the size of the DEM file.
Public propertyUseCustomNullElevation
Gets a boolean value that specifies whether to use the custome null elevation in the current adding DEM file operation.

See Also