Select and Scale
 
 
 
Bottom of the Page

Main toolbar Select and Scale flyout

Right-click an object. quad menu Transform quadrant Scale

Edit menu Select and Scale

The Select And Scale flyout on the main toolbar provides access to three tools you can use to change object size.

From top to bottom, these are:

Select and Uniform Scale

Select and Non-Uniform Scale

Select and Squash

In addition, the Scale command is available on the Edit menu and the Transform quadrant of the quad (right-click) menu; this activates whichever scale tool is currently chosen in the flyout.

NoteThe Smart Scale command activates the Select And Scale function and, with repeated invocations, cycles through the available scaling methods. By default, Smart Scale is assigned to the R key; you can use Customize User Interface to assign it to a different keyboard shortcut, a menu, etc.